Lost templates in visual Studio 2005.

May 13, 2008 at 2:49 pm Leave a comment

background: For my new gig I needed to install Visual Studio 2005. I already have Visual Studio 2008 installed, so I was hoping for a nice easy side by side install. Well … that’s what I got. Sort of anyway. When I finished I found that VS.2005 looked OK but there were no templates installed. In other words, New – Project – VB didn’t give me any templates for VB projects. Same with C#. The BI templates and the C++ templates all installed OK. A little digging on the internet turned up the solution. Go to the Visual Studio 2005 command prompt (under Visual Studio Tools) and run the following:

devenv /installvstemplates

It takes a minute or two to run, but it worked perfectly. There was a note on the forum where I found this that indicated the problem could be caused by a registry cleaner. I use CCleaner, so that’s probably the culprit.

Advertisements

Entry filed under: Uncategorized.

Business Intelligence boot camp! Summer Reading List

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Trackback this post  |  Subscribe to the comments via RSS Feed


Calendar

May 2008
M T W T F S S
« Apr   Jun »
 1234
567891011
12131415161718
19202122232425
262728293031  

Most Recent Posts


%d bloggers like this: